Linux Show Player 0.5.1

@FrancescoCeruti FrancescoCeruti released this Feb 6, 2018 · 4 commits to master since this release

Changes:

  • Fix: #98
  • Fix: some problem with Jack

Installation:

πŸ“¦ | You can use the provided (standalone) AppImage (download, make executable, double-click).

🐧 | Debian stretch users can use the provided .deb packages, python3-rtmidi and linux-show-player, enormous thanks to Olivier Humbert for allowing me to use it's project packages.

⚠️ | The AppImage support only 64bit distributions starting from Ubuntu 16.04 / Debian 9 or newer

πŸ— | Instruction on how to manually build and install LiSP can be found in the GitHub wiki.

πŸ” | You can browse the presets archive for existing cues presets

How to use:

πŸ“˜ | You can find online documentation for the latest version here
πŸ—„ | A pdf version is also available in the downloads

Note:

I've not yet fully tested the AppImage, but it should work on the systems stated above