New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

We should probably do an OpenSSL version check in main configure script #2054

Open
arr2036 opened this Issue Sep 3, 2017 · 3 comments

Comments

Projects
None yet
4 participants
@arr2036
Member

arr2036 commented Sep 3, 2017

As per title.

https://www.openssl.org/source/

Note: The latest stable version is the 1.1.0 series. The 1.0.2 series is our Long Term Support (LTS) release, supported until 31st December 2019. The 0.9.8, 1.0.0 and 1.0.1 versions are now out of support and should not be used.

Seems like 1.0.2 would be a good minimum for v3.0.x and v4.0.x? First release on the 1.0.2 branch was only 19th March 2015 though. 1.0.1 was 14th of March 2012, 1.0.0 was 1st Jun 2010.

@alandekok

This comment has been minimized.

Show comment
Hide comment
@alandekok

alandekok Sep 3, 2017

Member

I agree.

Member

alandekok commented Sep 3, 2017

I agree.

@alanbuxey

This comment has been minimized.

Show comment
Hide comment
@alanbuxey

alanbuxey Sep 3, 2017

Member
Member

alanbuxey commented Sep 3, 2017

@spaetow

This comment has been minimized.

Show comment
Hide comment
@spaetow

spaetow Sep 5, 2017

Collaborator

@alanbuxey Plus patches... gag

Collaborator

spaetow commented Sep 5, 2017

@alanbuxey Plus patches... gag

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment