Don't unlock keyring when libsecret is < 0.18 #796

Merged
merged 1 commit into from Mar 12, 2016

Projects

None yet

1 participant

@giox069
Contributor
giox069 commented Mar 12, 2016

Needed to make remmina work with Ubuntu 14.04, which has libsecret 0.16 and the unlock API is unavailable because it was marked unstable.

@giox069 giox069 merged commit ac2a205 into next Mar 12, 2016
@giox069 giox069 deleted the libsecret_version_check branch Mar 12, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment