Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove PHP5 support #387

Open
wants to merge 1 commit into
base: master
from

Conversation

@adrienlucas
Copy link

commented Aug 13, 2019

As requested there : #382 (comment)

But i'm not sure that we actually want to drop the support for Symfony 2.8... Should we wait for EOL ? Or is there another way ?

@adrienlucas

This comment has been minimized.

Copy link
Author

commented Aug 13, 2019

Travis is failing on the nightly build because of the composer constraint ^7.1.3 not allowing PHP8. Should I either remove the nightly build or just change the constraint to ^7.1.3 || ^8.0 ?

@dunglas

This comment has been minimized.

Copy link
Contributor

commented Aug 13, 2019

I would drop nightly from the matrix.

@adrienlucas adrienlucas force-pushed the adrienlucas:remove-php5-support branch from 1733972 to 3b5de42 Aug 14, 2019

@adrienlucas

This comment has been minimized.

Copy link
Author

commented Aug 14, 2019

I would drop nightly from the matrix.

Done.

@adrienlucas adrienlucas force-pushed the adrienlucas:remove-php5-support branch from 3b5de42 to 173cac1 Aug 14, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.