Please tag v2.0.1 as v2.0.0 is broken for PHP 5.3 #265

pkraeutli opened this Issue Apr 4, 2013 · 4 comments


None yet

3 participants


The latest stable version (v2.0.0) is not usable in production if one is using PHP 5.3. The bug was fixed in commit 1f26318 so maybe a v2.0.1 makes sense?

FriendsOfSymfony member

Will do this today. I'll also create a new changelog, since this will be the first release since a tagged version.


+1, just ran into this as well


Great! Thanks

FriendsOfSymfony member

All done.

@jmikola jmikola closed this Apr 4, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment