Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

No route found for "GET /login/" #2918

Open
GeekGuste opened this issue Jun 15, 2019 · 4 comments

Comments

Projects
None yet
2 participants
@GeekGuste
Copy link

commented Jun 15, 2019

Hi
I installed and configured fosUserBundle 2.1 on symfony. I access the fosUserBundle routes in developer mode without any problem. But in production mode the roads are working except the / login when I try to connect (on the road / login) I have the following error: No route found for "GET / login /". I have this error in 2 projects and since 2 weeks. I need help to solve this problem.

I am using symfony 3.4.15

@devtronic

This comment has been minimized.

Copy link

commented Jun 17, 2019

@GeekGuste

This comment has been minimized.

Copy link
Author

commented Jun 18, 2019

Yes I have added it. And fosuser other routes(/register, /profile, /logout...) are working in both the production and dev mode. Only the /login path is returning a Not Found Error in production mode but works in dev mode.

@devtronic

This comment has been minimized.

Copy link

commented Jun 19, 2019

did you cleared the cache in prod?

@GeekGuste

This comment has been minimized.

Copy link
Author

commented Jun 19, 2019

Yes many times.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.