Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[CSS Level 4 pseudo-class] :user-error #2890

Open
kevinSuttle opened this issue Oct 11, 2016 · 5 comments
Open

[CSS Level 4 pseudo-class] :user-error #2890

kevinSuttle opened this issue Oct 11, 2016 · 5 comments

Comments

@kevinSuttle
Copy link

@kevinSuttle kevinSuttle commented Oct 11, 2016

https://www.w3.org/TR/2013/WD-selectors4-20130502/#user-pseudos

@cvrebert
Copy link
Contributor

@cvrebert cvrebert commented Oct 12, 2016

@kevinSuttle
Copy link
Author

@kevinSuttle kevinSuttle commented Oct 12, 2016

w3c/csswg-drafts#579

@chharvey
Copy link

@chharvey chharvey commented Apr 18, 2019

:user-error was renamed to :user-invalid.

Also, this issue should be covered by #1058 , no?

@Schweinepriester
Copy link
Contributor

@Schweinepriester Schweinepriester commented May 1, 2021

Available via MDN: https://caniuse.com/mdn-css_selectors_user-invalid

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

No branches or pull requests

6 participants