Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Content-Security-Policy: script-nonce #3125

Open
cyclotron3k opened this issue Jan 23, 2017 · 2 comments
Open

Content-Security-Policy: script-nonce #3125

cyclotron3k opened this issue Jan 23, 2017 · 2 comments

Comments

@cyclotron3k
Copy link

@cyclotron3k cyclotron3k commented Jan 23, 2017

Are HTTP headers within the scope of caniuse?

I was trying to find out what support for the Content-Security-Policy: script-nonce header was like.

Here's a relevant discussion:
http://security.stackexchange.com/questions/34945/any-browser-that-supports-script-nonce

@ElleshaHackett
Copy link
Contributor

@ElleshaHackett ElleshaHackett commented Apr 20, 2017

+1

1 similar comment
@304NotModified
Copy link
Contributor

@304NotModified 304NotModified commented Oct 18, 2018

+1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

No branches or pull requests

4 participants