New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

add aria-required to caniuse, if not already there #3567

Open
leonsegal opened this Issue Jul 3, 2017 · 1 comment

Comments

Projects
None yet
3 participants
@leonsegal

leonsegal commented Jul 3, 2017

Hi

I may be being dumb, but I could not find aria-required, e.g to indicate a group of elements in a fieldset are all required:

<fieldset role="group" aria-required="true">
    ...
</fieldset>

Thanks
Leon

@cvrebert

This comment has been minimized.

Show comment
Hide comment
@cvrebert
Contributor

cvrebert commented Jul 4, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment