Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

add csp lv2 violation event #4124

Open
gcbw opened this issue Mar 14, 2018 · 1 comment
Open

add csp lv2 violation event #4124

gcbw opened this issue Mar 14, 2018 · 1 comment

Comments

@gcbw
Copy link

gcbw commented Mar 14, 2018

https://www.w3.org/TR/CSP2/#securitypolicyviolationevent

@Schweinepriester
Copy link
Contributor

Schweinepriester commented Aug 31, 2018

+1

https://developer.mozilla.org/en-US/docs/Mozilla/Firefox/Releases/63

The SecurityPolicyViolationEvent interface is now supported. It allows sending events when the Content-Security-Policy is violated (bug 1472661).

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

No branches or pull requests

3 participants