Skip to content
Permalink
Browse files

README: warn not to use flathub :(

  • Loading branch information...
Michael Catanzaro
Michael Catanzaro committed Aug 13, 2018
1 parent 9670a16 commit 8f26b7ff3b7d4cec5c752bc00cae7c8e8c8b0ce4
Showing with 4 additions and 2 deletions.
  1. +4 −2 README.md
@@ -10,8 +10,10 @@ Epiphany is opinionated.
Epiphany is designed for Linux systems. The recommended way to install Epiphany
is via [Flatpak](https://www.flatpak.org/). You may:

* [Download the latest stable version from Flathub](https://flathub.org/repo/appstream/org.gnome.Epiphany.flatpakref)
(recommended); or
* ~~[Download the latest stable version from Flathub](https://flathub.org/repo/appstream/org.gnome.Epiphany.flatpakref)
(recommended).~~ Flathub downloads are currently not recommended due to major
security problems discovered in the application runtime. We expect this
situation to be improved in the future. In the meantime, do not use.
* [Download Epiphany Technology Preview](https://webkitgtk.org/epiphany-tech-preview)
if you are adventurous and want to help test tomorrow's Epiphany today. It
is **not stable**.

1 comment on commit 8f26b7f

@retiform

This comment has been minimized.

Copy link

commented on 8f26b7f Dec 30, 2018

Do you have a source for this? What vuns? Is there a CVE for it?

Please sign in to comment.
You can’t perform that action at this time.