Permalink
Browse files

Update build tooling

  • Loading branch information...
saracope committed Feb 24, 2017
1 parent be8ed70 commit 7fc10ec8809ebdde36d500708ecd276b2dce2844
Showing 6,359 changed files with 109 additions and 697,660 deletions.
The diff you're trying to view is too large. We only load the first 3000 changed files.
View
@@ -0,0 +1 @@
extends: google
View
@@ -1,6 +1,11 @@
source 'https://rubygems.org'
gem 'jekyll'
group :jekyll_plugins do
gem 'jekyll_pages_api'
end
group :development, :test do
gem 'html-proofer'
end
View
@@ -1,12 +1,32 @@
GEM
remote: https://rubygems.org/
specs:
addressable (2.4.0)
activesupport (5.0.1)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (~> 0.7)
minitest (~> 5.1)
tzinfo (~> 1.1)
addressable (2.5.0)
public_suffix (~> 2.0, >= 2.0.2)
colorator (1.1.0)
ffi (1.9.14)
colored (1.2)
concurrent-ruby (1.0.4)
ethon (0.10.1)
ffi (>= 1.3.0)
ffi (1.9.17)
forwardable-extended (2.6.0)
html-proofer (3.4.0)
activesupport (>= 4.2, < 6.0)
addressable (~> 2.3)
colored (~> 1.2)
mercenary (~> 0.3.2)
nokogiri (~> 1.5)
parallel (~> 1.3)
typhoeus (~> 0.7)
yell (~> 2.0)
htmlentities (4.3.4)
jekyll (3.3.0)
i18n (0.8.1)
jekyll (3.4.0)
addressable (~> 2.4)
colorator (~> 1.0)
jekyll-sass-converter (~> 1.0)
@@ -17,33 +37,47 @@ GEM
pathutil (~> 0.9)
rouge (~> 1.7)
safe_yaml (~> 1.0)
jekyll-sass-converter (1.4.0)
jekyll-sass-converter (1.5.0)
sass (~> 3.4)
jekyll-watch (1.5.0)
listen (~> 3.0, < 3.1)
jekyll_pages_api (0.1.6)
htmlentities (~> 4.3)
jekyll (>= 2.0, < 4.0)
kramdown (1.12.0)
kramdown (1.13.2)
liquid (3.0.6)
listen (3.0.8)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
mercenary (0.3.6)
mini_portile2 (2.1.0)
minitest (5.10.1)
nokogiri (1.7.0.1)
mini_portile2 (~> 2.1.0)
parallel (1.10.0)
pathutil (0.14.0)
forwardable-extended (~> 2.6)
public_suffix (2.0.5)
rb-fsevent (0.9.8)
rb-inotify (0.9.7)
rb-inotify (0.9.8)
ffi (>= 0.5.0)
rouge (1.11.1)
safe_yaml (1.0.4)
sass (3.4.23)
thread_safe (0.3.6)
typhoeus (0.8.0)
ethon (>= 0.8.0)
tzinfo (1.2.2)
thread_safe (~> 0.1)
yell (2.0.7)
PLATFORMS
ruby
DEPENDENCIES
html-proofer
jekyll
jekyll_pages_api
BUNDLED WITH
1.13.2
1.13.7
View
@@ -1,6 +1,6 @@
---
# Only the main Sass file needs front matter (the dashes are enough)
---
// ---
// # Only the main Sass file needs front matter (the dashes are enough)
// ---
@charset "utf-8";

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.
Oops, something went wrong.

0 comments on commit 7fc10ec

Please sign in to comment.