Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Updating gem source to use https and adding pry to Gemfile

  • Loading branch information...
commit a3026229abaca61a2383568155d6bef7c4a0dedf 1 parent ce118f3
@arowla arowla authored
Showing with 54 additions and 35 deletions.
  1. +5 −1 Gemfile
  2. +49 −34 Gemfile.lock
View
6 Gemfile
@@ -1,4 +1,4 @@
-source :rubygems
+source 'https://rubygems.org'
gem 'rake'
gem 'sinatra'
@@ -9,6 +9,10 @@ gem 'prawn'
gem 'json', "1.7.7"
gem 'markdown'
+group :development, :test do
+ gem 'pry'
+end
+
group :test do
gem 'rspec'
gem 'rack-test'
View
83 Gemfile.lock
@@ -1,58 +1,72 @@
GEM
- remote: http://rubygems.org/
+ remote: https://rubygems.org/
specs:
Ascii85 (1.0.2)
+ afm (0.2.0)
+ coderay (1.0.9)
daemons (1.1.9)
- diff-lcs (1.1.3)
- eventmachine (1.0.0)
- hashery (2.0.1)
+ diff-lcs (1.2.4)
+ eventmachine (1.0.3)
+ hashery (2.1.0)
json (1.7.7)
- kramdown (0.14.0)
- liquid (2.4.1)
- markdown (1.0.0)
- kramdown (>= 0.13.7)
+ kramdown (1.1.0)
+ liquid (2.5.0)
+ logutils (0.6.0)
+ markdown (1.1.1)
+ kramdown (>= 1.0.2)
props (>= 1.0.0)
- textutils (>= 0.2.0)
- multi_json (1.3.6)
- nokogiri (1.5.5)
- pdf-forms (0.4.4)
- pdf-reader (1.2.0)
+ textutils (>= 0.6.4)
+ method_source (0.8.1)
+ mini_portile (0.5.1)
+ multi_json (1.7.7)
+ nokogiri (1.6.0)
+ mini_portile (~> 0.5.0)
+ pdf-forms (0.5.5)
+ pdf-reader (1.3.3)
Ascii85 (~> 1.0.0)
+ afm (~> 0.2.0)
hashery (~> 2.0)
ruby-rc4
+ ttfunk
prawn (0.12.0)
pdf-reader (>= 0.9.0)
ttfunk (~> 1.0.2)
props (1.0.0)
- rack (1.4.1)
- rack-protection (1.2.0)
+ pry (0.9.12.2)
+ coderay (~> 1.0.5)
+ method_source (~> 0.8)
+ slop (~> 3.4)
+ rack (1.5.2)
+ rack-protection (1.5.0)
rack
rack-test (0.6.2)
rack (>= 1.0)
- rake (0.9.2.2)
- rspec (2.11.0)
- rspec-core (~> 2.11.0)
- rspec-expectations (~> 2.11.0)
- rspec-mocks (~> 2.11.0)
- rspec-core (2.11.1)
- rspec-expectations (2.11.3)
- diff-lcs (~> 1.1.3)
- rspec-mocks (2.11.3)
+ rake (10.1.0)
+ rspec (2.14.1)
+ rspec-core (~> 2.14.0)
+ rspec-expectations (~> 2.14.0)
+ rspec-mocks (~> 2.14.0)
+ rspec-core (2.14.2)
+ rspec-expectations (2.14.0)
+ diff-lcs (>= 1.1.3, < 2.0)
+ rspec-mocks (2.14.1)
ruby-rc4 (0.1.5)
- simplecov (0.6.4)
+ simplecov (0.7.1)
multi_json (~> 1.0)
- simplecov-html (~> 0.5.3)
- simplecov-html (0.5.3)
- sinatra (1.3.3)
- rack (~> 1.3, >= 1.3.6)
- rack-protection (~> 1.2)
- tilt (~> 1.3, >= 1.3.3)
- textutils (0.2.0)
- thin (1.5.0)
+ simplecov-html (~> 0.7.1)
+ simplecov-html (0.7.1)
+ sinatra (1.4.3)
+ rack (~> 1.4)
+ rack-protection (~> 1.4)
+ tilt (~> 1.3, >= 1.3.4)
+ slop (3.4.5)
+ textutils (0.6.6)
+ logutils (~> 0.5)
+ thin (1.5.1)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
- tilt (1.3.3)
+ tilt (1.4.1)
ttfunk (1.0.3)
webrat (0.7.3)
nokogiri (>= 1.2.0)
@@ -68,6 +82,7 @@ DEPENDENCIES
markdown
pdf-forms
prawn
+ pry
rack-test
rake
rspec
Please sign in to comment.
Something went wrong with that request. Please try again.