Skip to content
Browse files

[#61293244] Upgrade Ruby due to vulnerability when parsing JSON on ve…

…rsions prior to ruby 2.0.0 patchlevel 353
  • Loading branch information...
1 parent e19a690 commit 14a1898a121794f8a907e8535cf5d6240fe5dba9 @loren loren committed
Showing with 3 additions and 3 deletions.
  1. +1 −1 .ruby-version
  2. +1 −1 .travis.yml
  3. +1 −1 README.md
View
2 .ruby-version
@@ -1 +1 @@
-ruby-2.0.0-p195
+ruby-2.1
View
2 .travis.yml
@@ -1,7 +1,7 @@
bundler_args: --without development
language: ruby
rvm:
- - 2.0.0
+ - 2.1.0
before_script:
- mysql -e 'create database recalls_api_test;'
- bundle exec rake db:setup RAILS_ENV=test
View
2 README.md
@@ -20,7 +20,7 @@ The server code that runs our [Recalls API](http://usasearch.howto.gov/developer
### Ruby
-You'll need [Ruby 2.0](http://www.ruby-lang.org/en/downloads/).
+This code is currently tested against [Ruby 2.1](http://www.ruby-lang.org/en/downloads/).
### Gems

0 comments on commit 14a1898

Please sign in to comment.
Something went wrong with that request. Please try again.