New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

WebRTC audio/video call doesn't work #402

Open
jsfan3 opened this Issue Nov 30, 2017 · 4 comments

Comments

Projects
None yet
2 participants
@jsfan3

jsfan3 commented Nov 30, 2017

I installed the latest GalliumOS for BayTrail on Acer CB3-131-C0ED Chromebook.
I've done a Full ROM Firmware update using the "ChromeOS Firmware Utility Scrpt" by mrchromebox.tech before installing GalliumOS. I installed GalliumOS by ISO on a USB-Stick.

The external headphones work, the internal speakers work (after setting the correct output audio device using pavucontrol), the internal mic works, the webcam works... but during a WebRTC call on appear.in I can see the other person, the other person sees me and listen to me, but I cannot hear them (I tried to set correctly the audio output device by pavucontrol, without success). The screen had also blinking issues during (and after) the WebRTC call. It seems that I cannot use the internal mic and the internal speakers at the same time: is it a bug?
I tried the WebRTC call using the latest Firefox and the latest Chromium.

@jsfan3

This comment has been minimized.

Show comment
Hide comment
@jsfan3

jsfan3 Nov 30, 2017

One other information about this bug: the only way to solve the blinking issue of the screen (after the WebRTC call) was to turn off the computer and turn on it again.

jsfan3 commented Nov 30, 2017

One other information about this bug: the only way to solve the blinking issue of the screen (after the WebRTC call) was to turn off the computer and turn on it again.

@jsfan3

This comment has been minimized.

Show comment
Hide comment
@jsfan3

jsfan3 Nov 30, 2017

There is no screen blinking issue if I watch videos on Youtube. In this case, the video and audio are ok.

jsfan3 commented Nov 30, 2017

There is no screen blinking issue if I watch videos on Youtube. In this case, the video and audio are ok.

@megastallman

This comment has been minimized.

Show comment
Hide comment
@megastallman

megastallman Nov 30, 2017

It is my issue as well. Please take a look here: #387

megastallman commented Nov 30, 2017

It is my issue as well. Please take a look here: #387

@jsfan3

This comment has been minimized.

Show comment
Hide comment
@jsfan3

jsfan3 Dec 1, 2017

Thank you megastallman. My issue is very similar to yours, but it's also a bit different, because I haven't problems of noise or distortion. My audio is mute, but the other person can listen to me. I have also the problem of the blinking screen during and after the WebRTC call, that is not reported by you.

jsfan3 commented Dec 1, 2017

Thank you megastallman. My issue is very similar to yours, but it's also a bit different, because I haven't problems of noise or distortion. My audio is mute, but the other person can listen to me. I have also the problem of the blinking screen during and after the WebRTC call, that is not reported by you.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment