Add build-essential and pip upgrade to installation steps #845

Merged
merged 1 commit into from Jan 10, 2017

Projects

None yet

2 participants

@zachriggle
Contributor

Ubuntu Precise installs the wrong version of pwntools without upgrading pip first.

Ubuntu Precise also doesn't have make installed with our set of dependencies, so add build-essential.

@zachriggle zachriggle Add build-essential and pip upgrade to installation steps
b740c7e
@zachriggle zachriggle added the bug label Jan 10, 2017
@zachriggle zachriggle added this to the Someday milestone Jan 10, 2017
@zachriggle zachriggle self-assigned this Jan 10, 2017
@zachriggle
Contributor

Since these are documentation-only changes, they can go into dev.

@zachriggle zachriggle merged commit 8f01294 into Gallopsled:dev Jan 10, 2017

1 check was pending

continuous-integration/travis-ci/pr The Travis CI build is in progress
Details
@Idolf Idolf modified the milestone: 3.5.0, Someday Jan 10, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment