Permalink
Browse files

Forgot to require copilot-libs to be over 0.4.

  • Loading branch information...
1 parent 29ad790 commit 64733ee86ed653e810e2e43f95f76d8dfa084e98 @leepike leepike committed Mar 2, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 copilot.cabal
View
@@ -1,5 +1,5 @@
name: copilot
-version: 2.0.9
+version: 2.1.0
cabal-version: >= 1.10
license: BSD3
license-file: LICENSE
@@ -40,7 +40,7 @@ library
base >= 4.0 && <5
, copilot-core >= 0.2.3
, copilot-language >= 0.4
- , copilot-libraries
+ , copilot-libraries >= 0.4
, copilot-cbmc
exposed-modules: Language.Copilot

0 comments on commit 64733ee

Please sign in to comment.