New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

GLIBC_2.18 is now required by Factorio 0.16 #1867

Closed
trexguo opened this Issue Apr 1, 2018 · 4 comments

Comments

2 participants
@dgibbs64

This comment has been minimized.

Member

dgibbs64 commented Apr 1, 2018

Thanks for the info

@dgibbs64

This comment has been minimized.

Member

dgibbs64 commented Apr 7, 2018

@trexguo

This comment has been minimized.

trexguo commented Apr 9, 2018

@dgibbs64 Sorry to reopen this but do we need to update libc.so.6 in the repo as well? It seems not contain glibc_2.18. I changed the version number on my own and failed to start the server on CentOS 7

@dgibbs64

This comment has been minimized.

Member

dgibbs64 commented Apr 15, 2018

CentOS 7 does not support glibc 2.18. Glibc fixes only work up to glibc 2.15 (I have tested with higher versions before)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment