New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fatal error-Shader quality lowest with lighting quality above lowest #770

Closed
Azaezel opened this Issue Sep 4, 2014 · 3 comments

Comments

Projects
None yet
3 participants
@Azaezel
Contributor

Azaezel commented Sep 4, 2014

devhead as of Aug 20, 2014
the posted setting combination triggers

AssertFatal( inNormal, "Something went bad with ShaderGen. The normal should be already defined." );

seems to have cropped up after 3.5.0

@LuisAntonRebollo

This comment has been minimized.

Show comment
Hide comment
@LuisAntonRebollo

LuisAntonRebollo Sep 4, 2014

Contributor

I have a fix for this.

I can make a PR this weekend.

Contributor

LuisAntonRebollo commented Sep 4, 2014

I have a fix for this.

I can make a PR this weekend.

@LuisAntonRebollo LuisAntonRebollo self-assigned this Sep 4, 2014

@crabmusket crabmusket added this to the 3.7 milestone Oct 5, 2014

@crabmusket crabmusket added the Bug label Oct 5, 2014

@crabmusket

This comment has been minimized.

Show comment
Hide comment
@crabmusket

crabmusket Oct 5, 2014

Contributor

Verified by @JeffProgrammer

Contributor

crabmusket commented Oct 5, 2014

Verified by @JeffProgrammer

Azaezel added a commit to Azaezel/Torque3D that referenced this issue Mar 4, 2015

LuisAntonRebollo added a commit that referenced this issue Mar 8, 2015

@LuisAntonRebollo

This comment has been minimized.

Show comment
Hide comment
@LuisAntonRebollo

LuisAntonRebollo Mar 8, 2015

Contributor

Fixed on #1238

Contributor

LuisAntonRebollo commented Mar 8, 2015

Fixed on #1238

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment