update geotools dependency to a geotools release #114

Closed
groldan opened this Issue May 10, 2012 · 0 comments

1 participant

@groldan

We're depending on GeoTools snapshot for no good reason. Upgrade to latest release.

@groldan groldan was assigned May 10, 2012
@groldan groldan added a commit to groldan/geowebcache that referenced this issue Jul 22, 2012
@groldan groldan fixes #114: peg to GeoTools 2.7.5 release d130295
@groldan groldan closed this in c3b6c3c Jul 22, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment