Permalink
Browse files

Remove QTSOAP and KQOAUTH from gcconfig.pri

.. they're not required anymore.
  • Loading branch information...
liversedge committed Jun 2, 2018
1 parent cdd99da commit e75cc607f10f385105f136c34a79ff6ea5b679b2
Showing with 0 additions and 24 deletions.
  1. +0 −24 src/gcconfig.pri.in
@@ -105,30 +105,6 @@
#D2XX_INCLUDE =
#D2XX_LIBS =
# If you want Twitter support you must install a QT OAUTH library kQoAUTH
# http://github.com/kypeli/kQOAuth (Version >= 0.98 - tested with 0.98))
# Set path to the root of the OAUTH installation
# If you installed in /usr/local/kqoauth then set
# KQOAUTH_INSTALL = /usr/local/kqoauth
# This will automatically set:
# KQOAUTH_INCLUDE = $${KQOAUTH_INSTALL}/src
# KQOAUTH_LIBS = $${KQOAUTH_INSTALL}/lib/libkqoauthd0.a // if in DEBUG mode
# KQOAUTH_LIBS = $${KQOAUTH_INSTALL}/lib/libkqoauth0.a // if in RELEASE mode
# You may override the INCLUDE and LIB files if you like.
# You *must* define KQOAUTH_INSTALL to use this feature.
#KQOAUTH_INSTALL =
#KQOAUTH_INCLUDE =
#KQOAUTH_LIBS =
# For TrainingPeaks.com upload/download you need to install the Qt Soap add-on
# http://qt.nokia.com/products/appdev/add-on-products/catalog/4/Utilities/qtsoap
# If qtsoap.pri is install in /usr/local/qtsolutions/soap/ then set
# QTSOAP_INSTALL = /usr/local/qtsolutions/soap
# By default we use a copy of Qt Soap in the GIT repository.
# You *must* define QTSOAP_INSTALL to use a different version than this.
#QTSOAP_INSTALL =
# If you want support for Google Earth .kml files then you need
# to install the Google libkml library
#

0 comments on commit e75cc60

Please sign in to comment.