Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Avoid using dependency version ranges #71

Closed
gabor-farkas opened this issue Aug 1, 2018 · 2 comments · Fixed by #75
Closed

Avoid using dependency version ranges #71

gabor-farkas opened this issue Aug 1, 2018 · 2 comments · Fixed by #75

Comments

@gabor-farkas
Copy link

@gabor-farkas gabor-farkas commented Aug 1, 2018

Due to the issue with google-http-java-client googleapis/google-http-java-client#438 our production build just started to fail today morning. Such an issue shouldn't threaten anyone's build, but such errors can escalate quickly is dependency ranges are used in released dependencies.
The version <version>[1.19,2.0)</version> used in the pom should be replaced to a fix, release version to ensure build stability.

@elharo

This comment has been minimized.

Copy link
Contributor

@elharo elharo commented Aug 1, 2018

@ludoch

This comment has been minimized.

Copy link
Contributor

@ludoch ludoch commented Aug 2, 2018

Version 0.8 is now pushed. Please verify.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

3 participants
You can’t perform that action at this time.