New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[TI-46] Display error in visual reports (day,week,month) #51

Closed
taskwarrior opened this Issue Feb 11, 2018 · 3 comments

Comments

Projects
None yet
2 participants
@taskwarrior

taskwarrior commented Feb 11, 2018

Michael Meier on 2016-09-10T11:12:17Z says:

Have a look at the attached screenshot. Even though the current day only has entries until 13:01, the day report has the remaining day filled with pysoase tools. The same happens in the week and month reports.

Note that the numbers in the summary report as well as the Tracked number for the day tools report are correct, I spend about an hour on a tools task today. But still, the charts seem to fill the entire day with that task.

Perhaps there is a problem because the 00:00:00 - 00:00:54 entry is too short?

@taskwarrior taskwarrior added this to the 1.1.0 milestone Feb 11, 2018

@taskwarrior

This comment has been minimized.

taskwarrior commented Feb 11, 2018

Migrated metadata:

Created: 2016-09-10T11:12:17Z
Modified: 2017-02-18T22:13:34Z
@taskwarrior

This comment has been minimized.

taskwarrior commented Feb 11, 2018

Thomas Lauf on 2017-02-18T14:05:28Z says:

Yes, the interval below 1 minute was causing some problems. This should be fixed now.

@pbeckingham

This comment has been minimized.

Member

pbeckingham commented Feb 24, 2018

ti-46_bug

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment