Skip to content
Browse files

Version 0.5.0

  • Loading branch information...
1 parent 615bf45 commit 31519fe72157423c47fa5a4140762ab6a7a81fed @Gozala committed May 29, 2011
Showing with 8 additions and 1 deletion.
  1. +7 −0 History.md
  2. +1 −1 package.json
View
7 History.md
@@ -1,5 +1,12 @@
# History #
+## 0.5.0 / 2011-05-29 ##
+
+ - Improved option parsing
+ - Adding option to clean legacy dependencies.
+ - Now graphquire can be used as install script of npm to install http!
+ modules.
+
## 0.4.0 / 2011-05-28 ##
- Ability to write dependency graph to the filesystem.
View
2 package.json
@@ -1,7 +1,7 @@
{
"name": "graphquire",
"id": "graphquire",
- "version": "0.4.0",
+ "version": "0.5.0",
"description": "module graph builder.",
"keywords": [ "dependencies", "graph", "modules", "require", "linker" ],
"author": "Irakli Gozalishvili <rfobic@gmail.com>",

0 comments on commit 31519fe

Please sign in to comment.
Something went wrong with that request. Please try again.