Underscore.js Backwards Compatibility Problem #470

Closed
jakejackson1 opened this Issue Aug 8, 2016 · 0 comments

Projects

None yet

1 participant

@jakejackson1
Member

WordPress 4.5 updated Underscore.js to v1.8+ and while the changes introduced in #425 work correctly, it's not backwards compatible with Underscore.js 1.6 which WordPress 4.2+ ships.

We need to continue supporting backwards compatibility for all supported versions of WP.

@jakejackson1 jakejackson1 added the Bug label Aug 8, 2016
@jakejackson1 jakejackson1 added this to the 4.0.4 milestone Aug 8, 2016
@jakejackson1 jakejackson1 pushed a commit that referenced this issue Aug 8, 2016
Jake Jackson Ensure _.template() functions the same when using Underscore 1.6 or 1.8
Resolves #470
f202ea1
@jakejackson1 jakejackson1 pushed a commit that referenced this issue Aug 9, 2016
Jake Jackson Ensure _.template() functions the same when using Underscore 1.6 or 1.8
Resolves #470
ab19fd8
@jakejackson1 jakejackson1 closed this in #471 Aug 9, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment