Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Proxy configuration does not seem to work #59

Closed
lennartkoopmann opened this issue Jan 16, 2018 · 0 comments
Closed

Proxy configuration does not seem to work #59

lennartkoopmann opened this issue Jan 16, 2018 · 0 comments
Assignees
Labels
bug
Milestone

Comments

@lennartkoopmann
Copy link
Member

@lennartkoopmann lennartkoopmann commented Jan 16, 2018

The plugin configuration object has a proxyEnabled attribute, but it cannot be set anywhere. All AWS calls are checking for this attribute and do not use the configured proxy if it is set to false - which it is by default, with now no way to set it to true.

I don't know if I'm completely missing something here, but it looks to me like this simply cannot work.

@lennartkoopmann lennartkoopmann added this to the 2.4.1 milestone Jan 16, 2018
@lennartkoopmann lennartkoopmann added the bug label Jan 16, 2018
@joschi joschi self-assigned this Jan 17, 2018
joschi pushed a commit that referenced this issue Jan 17, 2018
Jochen Schalanda
Fixes #59
joschi pushed a commit that referenced this issue Jan 17, 2018
Jochen Schalanda
The HTTP Proxy setting was "lost" in 0939ef1.

Fixes #59
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants