New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Users with reader permissions cannot use the "Quick Values feature" (1.1-beta1) #1169

Closed
henrikjohansen opened this Issue May 22, 2015 · 2 comments

Comments

Projects
None yet
4 participants
@henrikjohansen

henrikjohansen commented May 22, 2015

Whenever a read-only users presses the quick value button on a field he / she get a red error stating "Error loading ... Internal Server Error"

@joschi joschi added this to the 1.1.0 milestone May 22, 2015

@joschi joschi added the bug label May 22, 2015

@kroepke kroepke self-assigned this May 22, 2015

@kroepke

This comment has been minimized.

Member

kroepke commented May 22, 2015

fixed in graylog-labs/graylog2-web-interface@5ce4a02

referenced the wrong repo :(

@bernd

This comment has been minimized.

Member

bernd commented May 23, 2015

Closed in graylog-labs/graylog2-web-interface@5ce4a02. Will be in the next 1.1-beta.

Thank you for the report!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment