Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

"No results" search page has no loading indicator #3650

Closed
lennartkoopmann opened this issue Mar 24, 2017 · 0 comments
Closed

"No results" search page has no loading indicator #3650

lennartkoopmann opened this issue Mar 24, 2017 · 0 comments
Assignees
Milestone

Comments

@lennartkoopmann
Copy link
Member

@lennartkoopmann lennartkoopmann commented Mar 24, 2017

There is no "Searching ..." loading indicator when you execute a new search from a "No search results" page

Steps to Reproduce (for bugs)

  1. Search for "fsdfsdfdsfsd" or anything else that will not return results
  2. On the same page, execute a new search (preferrably a long running search, over "All Messages" to make it easier to notice the bug.
  3. Notice that there is no "Searching ..." indicator

Your Environment

  • Graylog Version: 2.2.2
@lennartkoopmann lennartkoopmann added this to the 2.2.3 milestone Mar 24, 2017
@edmundoa edmundoa self-assigned this Mar 24, 2017
edmundoa added a commit that referenced this issue Mar 24, 2017
Fixes #3650
@joschi joschi closed this in #3652 Mar 28, 2017
@ghost ghost removed the in progress label Mar 28, 2017
joschi added a commit that referenced this issue Mar 28, 2017
edmundoa added a commit that referenced this issue Mar 28, 2017
Fixes #3650
(cherry picked from commit f975e7b)
joschi added a commit that referenced this issue Mar 28, 2017
Fixes #3650
Refs #3652
(cherry picked from commit f975e7b)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants