New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade to Drools 6.4.0.Final #2106

Merged
merged 1 commit into from May 30, 2016

Conversation

Projects
None yet
3 participants
@joschi
Contributor

joschi commented Apr 19, 2016

Release notes: https://docs.jboss.org/drools/release/6.4.0.Final/drools-docs/html/ch02.html#drools.ReleaseNotesDrools.6.4.0

Optional for Graylog 2.0.0, could also be moved to Graylog 2.1.0.

@joschi joschi added this to the 2.0.0 milestone Apr 19, 2016

@bernd bernd modified the milestones: 2.1.0, 2.0.0 Apr 19, 2016

@bernd

This comment has been minimized.

Member

bernd commented Apr 19, 2016

Moving to 2.1.

@kroepke

This comment has been minimized.

Member

kroepke commented Apr 20, 2016

I'd also like us to consider moving the Drools support into a plugin to get rid of the core dependency eventually.

@joschi

This comment has been minimized.

Contributor

joschi commented May 30, 2016

@kroepke Agreed. But since this is breaking compatibility and involves more changes, I'd implement that in a different PR: #2309

@joschi joschi self-assigned this May 30, 2016

@joschi joschi merged commit ad24ff4 into master May 30, 2016

4 checks passed

ci-server-integration Jenkins build graylog2-server-integration-pr 845 has succeeded
Details
ci-web-linter Jenkins build graylog-pr-linter-check 333 has succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details

@joschi joschi deleted the drools-6.4 branch May 30, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment