Permalink
Browse files

Required for operation w/ Ruby 2

  • Loading branch information...
1 parent 5bff2dd commit a9c58ed3d4e374b146ef5d6a9ecdfdf8d08cda41 James Womack committed Mar 20, 2013
Showing with 2 additions and 1 deletion.
  1. +1 −1 aescrypt.gemspec
  2. +1 −0 lib/aescrypt.rb
View
@@ -10,7 +10,7 @@ Gem::Specification.new do |gem|
gem.files = `git ls-files`.split("\n")
gem.name = "aescrypt"
gem.require_paths = ["lib"]
- gem.version = "1.0.0"
+ gem.version = "1.0.1"
gem.add_development_dependency "rake"
end
View
@@ -27,6 +27,7 @@
# WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
require 'openssl'
+require 'base64'
module AESCrypt
def self.encrypt(message, password)

0 comments on commit a9c58ed

Please sign in to comment.