Skip to content
Browse files

remove required_ruby_version which not work in rubygems

  • Loading branch information...
1 parent e05d255 commit b8149215a81fca097767910dbb8ed3917f77f392 @gutenye committed
Showing with 1 addition and 2 deletions.
  1. +1 −1 lib/optimism/version.rb
  2. +0 −1 optimism.gemspec
View
2 lib/optimism/version.rb
@@ -1,3 +1,3 @@
class Optimism
- VERSION = "3.2.0"
+ VERSION = "3.2.1"
end
View
1 optimism.gemspec
@@ -12,7 +12,6 @@ a configuration library for Ruby
s.email = "ywzhaifei@Gmail.com"
s.homepage = "http://github.com/GutenYe/optimism"
s.rubyforge_project = "xx"
- s.required_ruby_version = ">= 1.9.0"
s.files = `git ls-files`.split("\n")

0 comments on commit b814921

Please sign in to comment.
Something went wrong with that request. Please try again.