New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Modular Power Suit Armor issues #592

Closed
Kannei opened this Issue Jan 10, 2017 · 4 comments

Comments

Projects
None yet
3 participants
@Kannei

Kannei commented Jan 10, 2017

Looks to be a simple fix being to change the config of the mps on the jetpack to anything but 0.0 on base energy use
These is set to 0.0 and that is likely preventing the jetpack form functioning.
D:"Jetpack.Jetpack Energy Consumption.base"=0.0
D:"Jetpack.Jetpack Thrust.base"=0.0
machinemuse->Powersuits

I changed them and tested in singleplayer and it works there. (not working on the dev server Gwydion is running).

@Kannei

This comment has been minimized.

Show comment
Hide comment
@Kannei

Kannei Jan 26, 2017

update: An updated version of the mod is tested, and jetpack now works even with the 0.0 configs.
But - now from modules alreaddy added, armor values sems to have 0 effect and settings and modules cannot be changed. any module settings changed, pops back to what it was after its changed. And the jetpack acts a litlte strange, not constantly working. Conclution: The mod is useless as it is curnelty in the pack.

Kannei commented Jan 26, 2017

update: An updated version of the mod is tested, and jetpack now works even with the 0.0 configs.
But - now from modules alreaddy added, armor values sems to have 0 effect and settings and modules cannot be changed. any module settings changed, pops back to what it was after its changed. And the jetpack acts a litlte strange, not constantly working. Conclution: The mod is useless as it is curnelty in the pack.

@Haggle1996 Haggle1996 changed the title from Modular Power Suit Armor Jetpack not working to Modular Power Suit Armor issues Jan 29, 2017

@Haggle1996

This comment has been minimized.

Show comment
Hide comment
@Haggle1996
Owner

Haggle1996 commented Jan 29, 2017

@pWn3d1337

This comment has been minimized.

Show comment
Hide comment
@pWn3d1337

pWn3d1337 Feb 1, 2017

I don't think this has something to do with Techguns, the referenced error is a minig speed problem. So techguns mining speed boni migh override powersuits minig speed.

pWn3d1337 commented Feb 1, 2017

I don't think this has something to do with Techguns, the referenced error is a minig speed problem. So techguns mining speed boni migh override powersuits minig speed.

@Haggle1996

This comment has been minimized.

Show comment
Hide comment
@Haggle1996

Haggle1996 Mar 18, 2017

Owner

This should be fixed with the next update.

Owner

Haggle1996 commented Mar 18, 2017

This should be fixed with the next update.

@Haggle1996 Haggle1996 closed this Mar 18, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment