New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

luma update to 7.1 Failed 2DS 11.4 {COULD NOT GET A9LH PAYLOAD} #77

Closed
Zyepto opened this Issue May 22, 2017 · 5 comments

Comments

Projects
None yet
3 participants
@Zyepto

Zyepto commented May 22, 2017

No description provided.

@KunoichiZ

This comment has been minimized.

Show comment
Hide comment
@KunoichiZ

KunoichiZ May 22, 2017

Collaborator

7.1 does not support a9lh. 7.1 requires you to install boot9strap. If you have a9lh installed, follow this.

Collaborator

KunoichiZ commented May 22, 2017

7.1 does not support a9lh. 7.1 requires you to install boot9strap. If you have a9lh installed, follow this.

@Cantiel

This comment has been minimized.

Show comment
Hide comment
@Cantiel

Cantiel May 23, 2017

i have the same problem. i'm using the nightly build 7.1-c73fec46 (which i needed for the 11.4 update) of luma3ds at the moment, and tried to switch to the latest stable build. i followed the above mentioned guide and installed boot9strap, and deleted a9lh, but it's still giving me an error after asking for the arm9loaderhax.bin

Cantiel commented May 23, 2017

i have the same problem. i'm using the nightly build 7.1-c73fec46 (which i needed for the 11.4 update) of luma3ds at the moment, and tried to switch to the latest stable build. i followed the above mentioned guide and installed boot9strap, and deleted a9lh, but it's still giving me an error after asking for the arm9loaderhax.bin

@KunoichiZ

This comment has been minimized.

Show comment
Hide comment
@KunoichiZ

KunoichiZ May 23, 2017

Collaborator

@Cantiel If that text is appearing, then you didn't install v2.0. That text shouldn't be appearing with v2.0 because I replaced that line of code. Can you provide a screenshot? How did you get the nightly build of 7.1?

Collaborator

KunoichiZ commented May 23, 2017

@Cantiel If that text is appearing, then you didn't install v2.0. That text shouldn't be appearing with v2.0 because I replaced that line of code. Can you provide a screenshot? How did you get the nightly build of 7.1?

@Cantiel

This comment has been minimized.

Show comment
Hide comment
@Cantiel

Cantiel May 23, 2017

i was using v1.4.2, didn't knew there is a fork, or how to find it. but i managed to figure it out and installed v2.0 now. If i remember correctly, i just used the luma-updater and chose the available nightly build at the beginning of may
Could update without problems using the v2.0 updater, thanks for the quick help :)

Cantiel commented May 23, 2017

i was using v1.4.2, didn't knew there is a fork, or how to find it. but i managed to figure it out and installed v2.0 now. If i remember correctly, i just used the luma-updater and chose the available nightly build at the beginning of may
Could update without problems using the v2.0 updater, thanks for the quick help :)

@KunoichiZ

This comment has been minimized.

Show comment
Hide comment
@KunoichiZ

KunoichiZ May 23, 2017

Collaborator

You're welcome! :)

Collaborator

KunoichiZ commented May 23, 2017

You're welcome! :)

@KunoichiZ KunoichiZ closed this Jan 2, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment