Skip to content
Permalink
Browse files

configure: More verbose selection of python interpreters.

python3.7, python3.6 and python2.7 are common under NetBSD.
  • Loading branch information...
ryoon authored and bradleysepos committed May 3, 2019
1 parent 84707db commit f1f175ba154c3837b6fb1fa1a90307ac346c34f9
Showing with 2 additions and 2 deletions.
  1. +1 −1 configure
  2. +1 −1 make/python_launcher
@@ -15,7 +15,7 @@ inpath()

if ( inpath bash ); then
pp=""
for p in python3 python2 python
for p in python3 python3.7 python3.6 python3.5 python3.4 python3.3 python3.2 python3.1 python2 python2.7 python
do
if ( inpath $p ); then
pp="$p"
@@ -13,7 +13,7 @@ inpath()
return 1
}

for p in python3 python2 python
for p in python3 python2 python python3.7 python3.6 python2.7
do
if ( inpath $p ); then
exec $p "$@"

0 comments on commit f1f175b

Please sign in to comment.
You can’t perform that action at this time.