New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Handbrake stops processing at end of each item in queue #1724

Open
krkowallis opened this Issue Dec 10, 2018 · 4 comments

Comments

3 participants
@krkowallis
Copy link

krkowallis commented Dec 10, 2018

When processing multiple mkv files on Mac server, it will only process one movie once the screen is locked.

This is a consistent problem whenever I process multiple movies on this computer. It is a MacMini(mid 2011) running OS MacHighSierra v.10.13.6 with a 2.3GHz Intel Core i5 and 8gig of RAM. The only applications running on the machine are Server 5.6.3 and iTunes 12.8.0.15 as well as HandBrake 1.1.2. MKV files that are being converted are always located on a Thunderbolt connected DROBO to the server.

There is no error message, and as soon as I log back into the server (monitor is usually asleep) the next job begins processing.

I also process files on a MacBook Pro (13 inch, Mid 2012) 2.5 Ghz Intel Core i5 Processor with 16 GB memory same version of High Sierra and HandBrake, and it runs perfectly.

[The_Wizard_of_Oz_UCE_70th_Anniversary 2018-11-15 06-07-26.txt](https://github.com/HandBrake/HandBrake/files/2664414/The_Wizard_of_Oz_UCE_70th_Anniversary.2018-11-15.06-07-26.txt)
)
@galad87

This comment has been minimized.

Copy link
Contributor

galad87 commented Dec 13, 2018

Do you have a screen attached to the Mac Mini or do you control it remotely?

@krkowallis

This comment has been minimized.

Copy link

krkowallis commented Dec 13, 2018

@krkowallis

This comment has been minimized.

Copy link

krkowallis commented Dec 14, 2018

@redwardsgithub

This comment has been minimized.

Copy link

redwardsgithub commented Dec 24, 2018

Affects multiple Mac Pro Servers 2012 running 10.13.4, handbrake 1.2.0 (2018122200) and Nightly (20181001195923). Has been an issue, computer that has Keyboard/Mouse/Monitor attached has same issue as krkowallis, and the machine that has none attached is fine. This has happened for quite some time.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment