Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

EAccessViolation - Access violation at address FFFFFFFFFA7768E0 #665

Closed
ZachariasBrou opened this issue Jun 3, 2019 · 3 comments

Comments

Projects
None yet
2 participants
@ZachariasBrou
Copy link

commented Jun 3, 2019

bugreport1.txt

Steps to reproduce this issue

  1. Startup application
  2. Alternatevily Startup app, on error window press continue, try to perform a search with table complete (ctrl+Space)
  3. In both cases I get a pop-up window with " An error occured in the application"

Current behavior

The problem started with the installation of the latest windows updates as these have been released on May 2019. This includes the following Microsoft security patches.

KB4498961,
KB4499164,
KB4498206,
KB890830,
KB4499406

Expected behavior

Possible solution

Environment

  • HeidiSQL version:
    10.1.0.5464
  • Database system and version:
    10.2.11-MariaDB
  • Operating system:
    Windows 7 x64 Service Pack 1 build 7601
@ansgarbecker

This comment has been minimized.

Copy link
Collaborator

commented Jun 3, 2019

I committed a modification which could fix the issue. I only was not able to reproduce it, so please update to the latest build and test it.

@ZachariasBrou

This comment has been minimized.

Copy link
Author

commented Jun 4, 2019

Hi,

I installed it.
Program starts (process is there in the Task Manager) but I cannot see it running as an app. There is no relevant icon in my task bar also. When I start it I can see it for tenths of a second and then disappears.

At least it does not crash.

Regards,
Zacharias

@ansgarbecker

This comment has been minimized.

Copy link
Collaborator

commented Jun 4, 2019

Ok, so you updated HeidiSQL to the latest build, and then it started with that immediate exit?

Could you perhaps restart your computer, so we can be sure there is nothing interfering going on?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.