Skip to content

Very incompatible VCHIQ library #21

Closed
jkransen opened this Issue Jul 14, 2012 · 1 comment

1 participant

@jkransen

Hi I ran into the same issues other people had, where I had to ldconfig and rm /boot/.firmware_revision.

But after that, I get a new error, that has not been reported before:

3438160806: vchiq_lib: Very incompatible VCHIQ library - cannot retrieve driver version

What should I do?

@jkransen

In fact it is a known problem, as mentioned here:

#8

Sorry for making a typo in the search box before concluding it was a new issue :-)

@jkransen jkransen closed this Jul 14, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.