New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

`use_frameworks!` and RubyMotion version #143

Closed
afestein opened this Issue Mar 22, 2017 · 5 comments

Comments

Projects
None yet
4 participants
@afestein

Hi there, I have a question about 2ff9de0 - I'm trying to use the use_frameworks! method, however it seems like this isn't yet supported in RubyMotion 4.17.

@Watson1978 has kindly updated the Readme, however I'm confused because I can't upgrade RubyMotion (4.18 doesn't seem to have been released yet).

Am I missing something? Any help greatly appreciated.

@Watson1978

This comment has been minimized.

Show comment
Hide comment
@Watson1978

Watson1978 Mar 22, 2017

Member

The feature needs new version (see 2ff9de0)

Please ask release plan to @lrz, because I had left HipByte at end of last month.

Member

Watson1978 commented Mar 22, 2017

The feature needs new version (see 2ff9de0)

Please ask release plan to @lrz, because I had left HipByte at end of last month.

@afestein

This comment has been minimized.

Show comment
Hide comment
@afestein

afestein Mar 22, 2017

Thanks @Watson1978. Are you able to shed some light on a release plan for RubyMotion 4.18 @lrz?

Thanks @Watson1978. Are you able to shed some light on a release plan for RubyMotion 4.18 @lrz?

@lrz

This comment has been minimized.

Show comment
Hide comment
@lrz

lrz Mar 22, 2017

Member

@afestein the release is on its way, just a matter of a few days now!

Member

lrz commented Mar 22, 2017

@afestein the release is on its way, just a matter of a few days now!

@andrewhavens

This comment has been minimized.

Show comment
Hide comment
@andrewhavens

andrewhavens Apr 21, 2017

RubyMotion 4.18 has now been released, but it seems that the latest version of this gem (1.8.1) does not include the recent addition of use_frameworks!.

Until a new version of this gem is released, you can use the master branch by updating your Gemfile like this:

gem 'motion-cocoapods', github: 'HipByte/motion-cocoapods'

RubyMotion 4.18 has now been released, but it seems that the latest version of this gem (1.8.1) does not include the recent addition of use_frameworks!.

Until a new version of this gem is released, you can use the master branch by updating your Gemfile like this:

gem 'motion-cocoapods', github: 'HipByte/motion-cocoapods'
@Watson1978

This comment has been minimized.

Show comment
Hide comment
@Watson1978

Watson1978 Apr 30, 2017

Member

Released 1.9.0

Member

Watson1978 commented Apr 30, 2017

Released 1.9.0

@Watson1978 Watson1978 closed this Apr 30, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment