Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Regenerate gemspec for version 0.4.0

  • Loading branch information...
commit b0f1c93ff399ffe4f3e4adb8d431afc7a2776a73 1 parent 44a45bc
@anthonator anthonator authored
Showing with 14 additions and 18 deletions.
  1. +14 −18 skittles.gemspec
View
32 skittles.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{skittles}
- s.version = "0.3.1"
+ s.version = "0.4.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Anthony Smith"]
- s.date = %q{2011-03-12}
+ s.date = %q{2011-06-23}
s.description = %q{Foursquare v2 REST API client library for Ruby}
s.email = %q{anthony@sticksnleaves.com}
s.extra_rdoc_files = [
@@ -39,42 +39,38 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.rubygems_version = %q{1.6.2}
s.summary = %q{Foursquare v2 REST API client library for Ruby}
- s.test_files = [
- "spec/skittles_spec.rb",
- "spec/spec_helper.rb"
- ]
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<oauth2>, ["~> 0.1.1"])
+ s.add_runtime_dependency(%q<oauth2>, ["~> 0.4.1"])
s.add_runtime_dependency(%q<yajl-ruby>, ["~> 0.8.1"])
s.add_runtime_dependency(%q<hashie>, ["~> 1.0.0"])
s.add_development_dependency(%q<rspec>, ["~> 2.5.0"])
- s.add_development_dependency(%q<bundler>, ["~> 1.0.10"])
- s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_development_dependency(%q<bundler>, ["~> 1.0.15"])
+ s.add_development_dependency(%q<jeweler>, ["~> 1.6.2"])
s.add_development_dependency(%q<rcov>, [">= 0"])
- s.add_development_dependency(%q<yard>, ["~> 0.6.4"])
+ s.add_development_dependency(%q<yard>, ["~> 0.7.2"])
else
- s.add_dependency(%q<oauth2>, ["~> 0.1.1"])
+ s.add_dependency(%q<oauth2>, ["~> 0.4.1"])
s.add_dependency(%q<yajl-ruby>, ["~> 0.8.1"])
s.add_dependency(%q<hashie>, ["~> 1.0.0"])
s.add_dependency(%q<rspec>, ["~> 2.5.0"])
- s.add_dependency(%q<bundler>, ["~> 1.0.10"])
- s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_dependency(%q<bundler>, ["~> 1.0.15"])
+ s.add_dependency(%q<jeweler>, ["~> 1.6.2"])
s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<yard>, ["~> 0.6.4"])
+ s.add_dependency(%q<yard>, ["~> 0.7.2"])
end
else
- s.add_dependency(%q<oauth2>, ["~> 0.1.1"])
+ s.add_dependency(%q<oauth2>, ["~> 0.4.1"])
s.add_dependency(%q<yajl-ruby>, ["~> 0.8.1"])
s.add_dependency(%q<hashie>, ["~> 1.0.0"])
s.add_dependency(%q<rspec>, ["~> 2.5.0"])
- s.add_dependency(%q<bundler>, ["~> 1.0.10"])
- s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_dependency(%q<bundler>, ["~> 1.0.15"])
+ s.add_dependency(%q<jeweler>, ["~> 1.6.2"])
s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<yard>, ["~> 0.6.4"])
+ s.add_dependency(%q<yard>, ["~> 0.7.2"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.