New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Warn that the app is running on upgrade #55430

Closed
MacDada opened this Issue Nov 26, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@MacDada

MacDada commented Nov 26, 2018

I've just learnt about the "greedy" upgrades (which existence and purpose should really be communicated better), and then I had another WTF ;)

While upgrading Chrome, the browser started to behave strangely. It's extensions would turn off, some pages wouldn't open (blank "loading" window).

I guess, I should close an app before attempting to upgrade it.

So there it is: apps that are running should not be upgraded. HBC should warn that in order for them to upgrade, they need to be turned off. Maybe there should be a flag to force the upgrade for ppl who want to risk upgrade while running the app.

@vitorgalvao

This comment has been minimized.

Member

vitorgalvao commented Nov 27, 2018

This options make sense only after #16339. And since that one will likely not be done anytime soon, closing this. We can discuss it again after (if) the other ever gets done.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment