Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

gtk+: relax X11 dependency version

2.6.3 was chosen because Leopard's system X11 (2.1.6) is too old to
build gtk+, and it was the most recent version that is compatible with
Leopard. There are now reports that Snow Leopard's system X11 (2.3.6)
can build this, so relax the requirement.

c.f. #15928.
  • Loading branch information...
commit 916a4d964040253559afa48f1b00e0f15f09e932 1 parent eb88651
@jacknagel jacknagel authored klausmeyer committed
Showing with 1 addition and 1 deletion.
  1. +1 −1  Library/Formula/gtk+.rb
View
2  Library/Formula/gtk+.rb
@@ -15,7 +15,7 @@ class Gtkx < Formula
depends_on 'jasper' => :optional
depends_on 'atk' => :optional
depends_on 'cairo'
- depends_on :x11 => '2.6.3'
+ depends_on :x11 => '2.3.6'
fails_with :llvm do
build 2326
Please sign in to comment.
Something went wrong with that request. Please try again.