Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Gnuplot: no AquaTerm support os OSX 10.9 #31096

Closed
reinhrst opened this Issue · 1 comment

2 participants

@reinhrst

AquaTerm support is dependent on availability of aquaterm package. However if no options are given to brew install gnuplot, the bottled version is used, without aquaterm, even if aquaterm is available.

@mikemcquaid
Owner

OK. I guess Aquaterm should default to off then to handle this case (as there's no Aquaterm on the build machines).

@mikemcquaid mikemcquaid referenced this issue from a commit
@mikemcquaid mikemcquaid gnuplot: make aquaterm support default to off.
Needed for the bottle to behave as expected.

Closes #31096.
624d59d
@mikemcquaid mikemcquaid referenced this issue from a commit in BrewTestBot/homebrew
@mikemcquaid mikemcquaid gnuplot: make aquaterm support default to off.
Needed for the bottle to behave as expected.

Closes #31096.
d13b457
@mikemcquaid mikemcquaid closed this issue from a commit
@mikemcquaid mikemcquaid gnuplot: make aquaterm support default to off.
Needed for the bottle to behave as expected.

Closes #31096.
e760ebc
@sheurich sheurich referenced this issue from a commit
@mikemcquaid mikemcquaid gnuplot: make aquaterm support default to off.
Needed for the bottle to behave as expected.

Closes #31096.
b99e8e4
@aerickson aerickson referenced this issue from a commit in aerickson/homebrew
@mikemcquaid mikemcquaid gnuplot: make aquaterm support default to off.
Needed for the bottle to behave as expected.

Closes #31096.
a4d3f8c
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.