Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Fixed a naming typo common to many PG formulas. #15335

Closed
wants to merge 1 commit into from

2 participants

@justinclift

No description provided.

@adamv adamv closed this pull request from a commit
@justinclift justinclift Fixed a naming typo common to many PG formulas.
Closes #15335.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
b330aa8
@adamv adamv closed this in b330aa8
@allenhuang allenhuang referenced this pull request from a commit
Commit has since been removed from the repository and is no longer available.
@allenhuang allenhuang referenced this pull request from a commit in allenhuang/homebrew
@justinclift justinclift Fixed a naming typo common to many PG formulas.
Closes #15335.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
ee965d0
@theirix theirix referenced this pull request from a commit
Commit has since been removed from the repository and is no longer available.
@snakeyroc3 snakeyroc3 referenced this pull request from a commit in snakeyroc3/homebrew
@justinclift justinclift Fixed a naming typo common to many PG formulas.
Closes #15335.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
26bc93e
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Oct 7, 2012
  1. @justinclift
This page is out of date. Refresh to see the latest.
View
2  Library/Formula/libpqxx.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2  Library/Formula/osm2pgsql.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2  Library/Formula/pg_top.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2  Library/Formula/pgpool-ii.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2  Library/Formula/pgtap.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2  Library/Formula/saga-core.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2  Library/Formula/skytools.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2  Library/Formula/slony.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
Something went wrong with that request. Please try again.