Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

gv depends on ghostscript installed using '--with-x11'. #17465

Closed
wants to merge 1 commit into from

2 participants

@RuiPereira

Following #16924 and merging of #14456.

@adamv adamv closed this pull request from a commit
@RuiPereira RuiPereira gv: depends on ghostscript installed using '--with-x11'
Closes #17465.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
c70b5f5
@adamv adamv closed this in c70b5f5
@RuiPereira RuiPereira deleted the RuiPereira:gv branch
@fgeller fgeller referenced this pull request from a commit
Commit has since been removed from the repository and is no longer available.
@n1k0 n1k0 referenced this pull request from a commit
@RuiPereira RuiPereira gv: depends on ghostscript installed using '--with-x11'
Closes #17465.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
9d8c2cb
@cooljeanius cooljeanius referenced this pull request from a commit
Commit has since been removed from the repository and is no longer available.
@erbmicha erbmicha referenced this pull request from a commit
Commit has since been removed from the repository and is no longer available.
@phatblat phatblat referenced this pull request from a commit
Commit has since been removed from the repository and is no longer available.
@rajeeja rajeeja referenced this pull request from a commit
@RuiPereira RuiPereira gv: depends on ghostscript installed using '--with-x11'
Closes #17465.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
a48173e
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 31, 2013
  1. @RuiPereira
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  Library/Formula/gv.rb
View
2  Library/Formula/gv.rb
@@ -8,7 +8,7 @@ class Gv < Formula
# Note: Switch back to ftp://ftp.gnu.org/gnu/gv/ @ gv-3.7.4.
# This gv version from alpha was released to support libxaw3d >= 1.6.1
- depends_on 'ghostscript'
+ depends_on 'ghostscript' => 'with-x11'
depends_on :x11 => '2.7.2'
skip_clean 'share/gv/safe-gs-workdir'
Something went wrong with that request. Please try again.