Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Update Dart to version 21094. #19073

Closed
wants to merge 2 commits into from

1 participant

@wolverian

No description provided.

@jacknagel jacknagel closed this pull request from a commit
@wolverian wolverian dart 21094
Closes #19073.

Signed-off-by: Jack Nagel <jacknagel@gmail.com>
9418ff4
@jacknagel jacknagel closed this in 9418ff4
@wolverian

Thank you! :heart:

@nesv nesv referenced this pull request from a commit in nesv/homebrew
@wolverian wolverian dart 21094
Closes #19073.

Signed-off-by: Jack Nagel <jacknagel@gmail.com>
104f1c6
@ekarulf ekarulf referenced this pull request from a commit in ekarulf/homebrew
@wolverian wolverian dart 21094
Closes #19073.

Signed-off-by: Jack Nagel <jacknagel@gmail.com>
8e44b10
@rajeeja rajeeja referenced this pull request from a commit
Commit has since been removed from the repository and is no longer available.
@dshean dshean referenced this pull request from a commit in dshean/homebrew
@wolverian wolverian dart 21094
Closes #19073.

Signed-off-by: Jack Nagel <jacknagel@gmail.com>
19bf59c
@draftycode draftycode referenced this pull request from a commit in draftycode/homebrew
@wolverian wolverian dart 21094
Closes #19073.

Signed-off-by: Jack Nagel <jacknagel@gmail.com>
0101beb
@shelhamer shelhamer referenced this pull request from a commit
@wolverian wolverian dart 21094
Closes #19073.

Signed-off-by: Jack Nagel <jacknagel@gmail.com>
9095488
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Apr 9, 2013
  1. @wolverian

    Update Dart.

    wolverian authored
  2. @wolverian
This page is out of date. Refresh to see the latest.
Showing with 5 additions and 5 deletions.
  1. +5 −5 Library/Formula/dart.rb
View
10 Library/Formula/dart.rb
@@ -4,14 +4,14 @@ class Dart < Formula
homepage 'http://www.dartlang.org/'
if MacOS.prefer_64_bit?
- url 'https://gsdview.appspot.com/dart-editor-archive-integration/20602/dartsdk-macos-64.zip'
- sha1 'd5ba351fe5f60f0e2eb9da589a4f2f902cfc9b68'
+ url 'https://gsdview.appspot.com/dart-editor-archive-integration/21094/dartsdk-macos-64.zip'
+ sha1 '4125a5792bb4a9eb522d11dc976bad21be4abc95'
else
- url 'https://gsdview.appspot.com/dart-editor-archive-integration/20602/dartsdk-macos-32.zip'
- sha1 '703b2fb61a7df03e898eb1fb332b3d004b7b9a34'
+ url 'https://gsdview.appspot.com/dart-editor-archive-integration/21094/dartsdk-macos-32.zip'
+ sha1 '512991bda44252d5825ecab088d9f17467dea716'
end
- version '20602'
+ version '21094'
def install
libexec.install Dir['*']
Something went wrong with that request. Please try again.