Permalink
Browse files

qpdf: Update to 3.0.2

The patches specified in the formula no longer seem necessary, it
compiles fine without them.

Closes #15405.

Signed-off-by: Charlie Sharpsteen <source@sharpsteen.net>
  • Loading branch information...
1 parent e186610 commit 549e38c60034a84f29fa084ae1986a2de9beacd6 @Anks Anks committed with Sharpie Oct 11, 2012
Showing with 2 additions and 9 deletions.
  1. +2 −9 Library/Formula/qpdf.rb
@@ -1,19 +1,12 @@
require 'formula'
class Qpdf < Formula
- url 'http://downloads.sourceforge.net/project/qpdf/qpdf/2.3.1/qpdf-2.3.1.tar.gz'
+ url 'http://downloads.sourceforge.net/project/qpdf/qpdf/3.0.2/qpdf-3.0.2.tar.gz'
homepage 'http://qpdf.sourceforge.net/'
- sha1 '043cceeb74a702d4e6a6a83b0211d99f28383655'
+ sha1 '0cab59b27c9adf4067ffc002db1d9262e219c364'
depends_on 'pcre'
- def patches
- # Fix call to depreciated PCRE function. Can probably be removed on next
- # release. Upstream issue:
- # http://sourceforge.net/tracker/?func=detail&aid=3489349&group_id=224196&atid=1060899
- 'http://sourceforge.net/tracker/download.php?group_id=224196&atid=1060899&file_id=436172&aid=3489349'
- end
-
def install
# find Homebrew's libpcre
ENV.append 'LDFLAGS', "-L#{HOMEBREW_PREFIX}/lib"

0 comments on commit 549e38c

Please sign in to comment.