Browse files

node: Remove XCode dependency

Node builds just fine under CLT-only installs. Node will not build under any
non-XCode package that provides Apple compilers but lacks a full set of
development Frameworks such as the osx-gcc-compiler.

Fixes #14274.
  • Loading branch information...
1 parent db358b4 commit bfc71f788b4ed23394cd5fb05968c645a75fda11 @Sharpie Sharpie committed Aug 18, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 Library/Formula/node.rb
View
1 Library/Formula/node.rb
@@ -9,7 +9,6 @@ class Node < Formula
# Leopard OpenSSL is not new enough, so use our keg-only one
depends_on 'openssl' if MacOS.leopard?
- depends_on :xcode
option 'enable-debug', 'Build with debugger hooks'

0 comments on commit bfc71f7

Please sign in to comment.