Permalink
Browse files

pdfjam: move `require` to top

Fixes #15372.
  • Loading branch information...
1 parent 6c759b6 commit fa6d411c56127bccdc38083fedc787ca466c63c3 @mistydemeo mistydemeo committed Oct 9, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 Library/Formula/pdfjam.rb
@@ -1,3 +1,5 @@
+require 'formula'
+
class PdfLatexRequirement < Requirement
def message; <<-EOS.undent
pdfjam requires pdflatex to run. You can install this using MacTex:
@@ -14,8 +16,6 @@ def fatal?
end
end
-require 'formula'
-
class Pdfjam < Formula
url 'http://www2.warwick.ac.uk/fac/sci/statistics/staff/academic-research/firth/software/pdfjam/pdfjam_208.tgz'
homepage 'http://www2.warwick.ac.uk/fac/sci/statistics/staff/academic-research/firth/software/pdfjam'

0 comments on commit fa6d411

Please sign in to comment.