This repository has been archived by the owner. It is now read-only.

wget-1.14 install/configure error #14059

Closed
AaronMT opened this Issue Aug 8, 2012 · 10 comments

Comments

Projects
None yet
4 participants

AaronMT commented Aug 8, 2012

Please see my gist: https://gist.github.com/3296156

$ brew doctor
Your system is raring to brew.

Please advise, thanks.

AaronMT commented Aug 9, 2012

Fixed via uninstalling awk 20110810, "awk: illegal jump type 339".

@AaronMT AaronMT closed this Aug 9, 2012

@mistydemeo mistydemeo reopened this Aug 9, 2012

Contributor

mistydemeo commented Aug 9, 2012

This should be documented somewhere and/or fixed in the wget formula so this doesn't happen to someone else.

AaronMT commented Aug 9, 2012

@adamv Any thoughts?

Contributor

adamv commented Aug 9, 2012

Which awk? gnu-awk from homebrew?

Contributor

mistydemeo commented Aug 9, 2012

@adamv No, this is homebrew/dupes/awk.

Contributor

adamv commented Aug 9, 2012

(A) report upstream to wget (B) add a requirement that checks for the bad version

Contributor

adamv commented Aug 9, 2012

(C) maybe we can force wget to use system awk, but I'm not a fan of this option

Owner

MikeMcQuaid commented Aug 9, 2012

Dupes are always gonna break stuff. I'd just print a warning.

Contributor

adamv commented Aug 10, 2012

Documented in 248594a but no other action taken in Homebrew.

@adamv adamv closed this Aug 10, 2012

@xu-cheng xu-cheng locked and limited conversation to collaborators Feb 16, 2016

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.