Skip to content
This repository has been archived by the owner. It is now read-only.

Lua 5.2 does not register with pkg-info #14983

Closed
barraponto opened this issue Sep 17, 2012 · 2 comments

Comments

@barraponto
Copy link
Contributor

commented Sep 17, 2012

And thus building Lighttpd with lua support breaks :/
Since the Lua package has reverted to 5.1, it's all fine, but it'd be nice to try lighttpd + lua 5.2

@mistydemeo

This comment has been minimized.

Copy link
Member

commented Sep 17, 2012

Can you file this at Homebrew-versions? That's lua 5.2's new home for now.

Thanks!

@mistydemeo mistydemeo closed this Sep 17, 2012

@barraponto

This comment has been minimized.

Copy link
Contributor Author

commented Sep 17, 2012

@Homebrew Homebrew locked and limited conversation to collaborators Feb 16, 2016

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
2 participants
You can’t perform that action at this time.